removed unused library

This commit is contained in:
Suyono 2024-05-11 22:04:19 +10:00
parent 49e9fa8bc6
commit fe41df4244
2 changed files with 0 additions and 25 deletions

View File

@ -13,7 +13,6 @@
"@types/react": "18.3.1",
"@types/react-dom": "18.3.0",
"autoprefixer": "10.4.19",
"bright": "^0.8.5",
"eslint": "8.57.0",
"eslint-config-next": "14.2.3",
"highlight.js": "^11.9.0",

View File

@ -20,9 +20,6 @@ importers:
autoprefixer:
specifier: 10.4.19
version: 10.4.19(postcss@8.4.38)
bright:
specifier: ^0.8.5
version: 0.8.5(react@18.3.1)
eslint:
specifier: 8.57.0
version: 8.57.0
@ -104,9 +101,6 @@ packages:
resolution: {integrity: sha512-Nms86NXrsaeU9vbBJKni6gXiEXZ4CVpYVzEjDH9Sb8vmZ3UljyA1GSOJl/6LGPO8EHLuSF9H+IxNXHPX8QHJ4g==}
engines: {node: '>=6.9.0'}
'@code-hike/lighter@0.8.1':
resolution: {integrity: sha512-St4rPmB7C2EWmAK1sAbvD3lZeM7UDInVDMjQDzEDsu4Q3B3AqF25vXedQK51U0UO0MCOASgBBdTiNwvJAfIqMQ==}
'@emnapi/runtime@1.1.1':
resolution: {integrity: sha512-3bfqkzuR1KLx57nZfjr2NLnFOobvyS0aTszaEGCGqmYMVDRaGvgIZbjGSV/MHSSmLgQ/b9JFHQ5xm5WRZYd+XQ==}
@ -595,11 +589,6 @@ packages:
resolution: {integrity: sha512-b8um+L1RzM3WDSzvhm6gIz1yfTbBt6YTlcEKAvsmqCZZFw46z626lVj9j1yEPW33H5H+lBQpZMP1k8l+78Ha0A==}
engines: {node: '>=8'}
bright@0.8.5:
resolution: {integrity: sha512-LOhh3jk8KLFMqhX67TSGP1kCb3qGXbiRLbyBToVOfrrrEa3omXHT44r0/L4/OOlKluaFcO7+11KLOM5xI50XvA==}
peerDependencies:
react: ^18
browserslist@4.23.0:
resolution: {integrity: sha512-QW8HiM1shhT2GuzkvklfjcKDiWFXHOeFCIA/huJPwHsslwcydgk7X+z2zXpEijP98UCY7HbubZt5J2Zgvf0CaQ==}
engines: {node: ^6 || ^7 || ^8 || ^9 || ^10 || ^11 || ^12 || >=13.7}
@ -1960,9 +1949,6 @@ packages:
seq-queue@0.0.5:
resolution: {integrity: sha512-hr3Wtp/GZIc/6DAGPDcV4/9WoZhjrkXsi5B/07QgX8tsdc6ilr7BFM6PM6rbdAX1kFSDYeZGLipIZZKyQP0O5Q==}
server-only@0.0.1:
resolution: {integrity: sha512-qepMx2JxAa5jjfzxG79yPPq+8BuFToHd1hm7kI+Z4zAq1ftQiP7HcxMhDDItrbtwVeLg/cY2JnKnrcFkmiswNA==}
set-function-length@1.2.2:
resolution: {integrity: sha512-pgRc4hJ4/sNjWCSS9AmnS40x3bNMDTknHgL5UaMBTMyJnU90EgWh1Rz+MC9eFu4BuN/UwZjKQuY/1v3rM7HMfg==}
engines: {node: '>= 0.4'}
@ -2321,8 +2307,6 @@ snapshots:
dependencies:
regenerator-runtime: 0.14.1
'@code-hike/lighter@0.8.1': {}
'@emnapi/runtime@1.1.1':
dependencies:
tslib: 2.6.2
@ -2791,12 +2775,6 @@ snapshots:
dependencies:
fill-range: 7.0.1
bright@0.8.5(react@18.3.1):
dependencies:
'@code-hike/lighter': 0.8.1
react: 18.3.1
server-only: 0.0.1
browserslist@4.23.0:
dependencies:
caniuse-lite: 1.0.30001615
@ -4654,8 +4632,6 @@ snapshots:
seq-queue@0.0.5: {}
server-only@0.0.1: {}
set-function-length@1.2.2:
dependencies:
define-data-property: 1.1.4